HomePhabricator

[CMake] Require python 3.6 if enabling LLVM test targets

Authored by ctetreau on Mar 15 2021, 9:33 AM.

Description

[CMake] Require python 3.6 if enabling LLVM test targets

The lit test suite uses python 3.6 features. Rather than a strange
python syntax error upon running the lit tests, we will require the
correct version in CMake.

Reviewed By: serge-sans-paille, yln

Differential Revision: https://reviews.llvm.org/D95635

Details