HomePhabricator

[lldb/Docs] Mark both Python 3.6 and 3.8 as supported on Windows

Authored by JDevlieghere on Mar 3 2020, 11:24 AM.

Description

[lldb/Docs] Mark both Python 3.6 and 3.8 as supported on Windows

Haibo told me he didn't have any issues with Python 3.8 and I was able
to confirm that. Even though we don't have bot running with 3.8, I think
it safe to mark it as supported in the docs.