HomePhabricator

[X86] Rename getExtendInVec to getEXTEND_VECTOR_INREG. NFCI.

Authored by RKSimon on Sep 20 2020, 7:19 AM.

Description

[X86] Rename getExtendInVec to getEXTEND_VECTOR_INREG. NFCI.

Make it easier to find the method by naming it after the ops it actually handles. We already do this for lowering/combining.

Details

Committed
RKSimonSep 20 2020, 7:19 AM
Parents
rG6bb912336804: DWARFYAML::emitDebugSections - fix use after std::move warnings. NFCI.
Branches
Unknown
Tags
Unknown