HomePhabricator

[nfc] [lldb] Rename GetRnglist() to GetRnglistTable()

Authored by jankratochvil on Jul 21 2021, 1:41 AM.

Description

[nfc] [lldb] Rename GetRnglist() to GetRnglistTable()

My D99653 implemented a getter GetRnglist() for m_rnglist_table.

That was confusing as the getter returns DWARFDebugRnglistTable which
contains DWARFDebugRnglist as its elements.

Details

Committed
jankratochvilJul 21 2021, 1:45 AM
Parents
rG008c755d76c9: [AArch64][SME] Support .arch and .arch_extension assembler directives
Branches
Unknown
Tags
Unknown