HomePhabricator

[Syntax] Rename TokensTest to SyntaxTests. NFC

Authored by ilya-biryukov on May 21 2019, 7:37 AM.

Description

[Syntax] Rename TokensTest to SyntaxTests. NFC

To be more consistent with conventions used in the codebase. The new
name will be a better fit when more bits of the syntax library land.

llvm-svn: 361264

Details

Committed
sidorovdMay 24 2019, 5:43 AM
Parents
rG24efe9199137: Revert r361257 "[MergeICmps][NFC] Make BCEAtom move-only."
Branches
Unknown
Tags
Unknown