HomePhabricator

[ELF][AArch64] Rename pacPlt to zPacPlt and forceBti to zForceIbt after D71327.

Authored by MaskRay on Feb 13 2020, 8:57 PM.

Description

[ELF][AArch64] Rename pacPlt to zPacPlt and forceBti to zForceIbt after D71327. NFC

We use config->z* for -z options.

Details

Auditors
danielkiss
Committed
MaskRayFeb 13 2020, 9:02 PM
Parents
rG5feb80e74892: [dsymutil] Fix double relocation of DW_AT_call_return_pc
Branches
Unknown
Tags
Unknown