HomePhabricator

Rename nonvolatile_load/store to simple_load/store [NFC]

Authored by reames on Sep 12 2019, 4:03 PM.

Description

Rename nonvolatile_load/store to simple_load/store [NFC]

Implement the TODO from D66318.

llvm-svn: 371789

Details

Committed
reamesSep 12 2019, 4:03 PM
Parents
rG0c283cb50418: [AArch64][GlobalISel] Support tail calling with swiftself parameters
Branches
Unknown
Tags
Unknown