HomePhabricator

[CMake] Actually require python 3.6 or greater

Authored by ctetreau on Jan 29 2021, 9:11 AM.

Description

[CMake] Actually require python 3.6 or greater

Previously, CMake would find any version of Python3. However, the project
claims to require 3.6 or greater, and 3.6 features are being used.

Reviewed By: yln

Differential Revision: https://reviews.llvm.org/D95635