HomePhabricator

[darwin][driver] pass the minimum supported OS version to the linker if it's…
05f0eaeff4f6Unpublished

Authored by arphaman on Jun 29 2020, 6:39 PM.

Unpublished Commit · Learn More

Not On Permanent Ref: This commit is not an ancestor of any permanent ref.

Description

[darwin][driver] pass the minimum supported OS version to the linker if it's newer than the target version

This change ensures that the arm64-apple-macOS slice is linked for
macOS 11 even if the deployment target is earlier than macOS 11.

(cherry picked from commit 6792a6077889f1ce77a3aa55b3e4fd3f1eb4333b)

Details

Committed
arphamanJun 29 2020, 9:58 PM
Parents
rGd0b68290c81c: [darwin][driver] isMacosxVersionLT should check against the minimum supported…
Branches
Unknown
Tags
Unknown