HomePhabricator

Adjust unsupported C++ versions in some tests

Description

Adjust unsupported C++ versions in some tests

Summary:
Some tests (mainly the new C++20 calendar library) fail when libc++ is
tested with '--param=std=c++98'. The failures happen because the tests
actually don't support C++98, but don't mention C++98 in the
'UNSUPPORTED:' line.

This change fixes the issue.

Reviewers: mclow.lists, ldionne

Reviewed By: ldionne

Subscribers: arphaman, michaelplatings, libcxx-commits

Differential Revision: https://reviews.llvm.org/D53640

Details

Committed
miyukiOct 24 2018, 8:09 AM
Reviewer
ldionne
Differential Revision
D53640: Adjust unsupported C++ versions in some tests
Branches
Unknown
Tags
Unknown