HomePhabricator

[CMake][Fuchsia] Use libc++ ABIv2 for Fuchsia toolchain

Description

[CMake][Fuchsia] Use libc++ ABIv2 for Fuchsia toolchain

We don't need to provide stable ABI and hence we can use the v2.

Differential Revision: https://reviews.llvm.org/D52660

Details

Committed
phosekOct 2 2018, 6:27 PM
Differential Revision
D52660: [CMake][Fuchsia] Use unstable libc++ ABI for Fuchsia toolchain
Branches
Unknown
Tags
Unknown