Page MenuHomePhabricator

[openmp] Disable build of old runtimes by default
ClosedPublic

Authored by JonChesterfield on Jan 26 2022, 9:44 AM.

Details

Summary

The old runtime is not tested by CI. Disable the build prior to the llvm-14 branch.

Diff Detail

Event Timeline

JonChesterfield requested review of this revision.Jan 26 2022, 9:44 AM
Herald added a project: Restricted Project. · View Herald TranscriptJan 26 2022, 9:44 AM
grokos added a subscriber: grokos.Jan 26 2022, 9:48 AM
grokos added inline comments.
openmp/libomptarget/deviceRTLs/amdgcn/CMakeLists.txt
14

to enable

jdoerfert accepted this revision.Jan 26 2022, 10:01 AM

LG, see the nit by George

This revision is now accepted and ready to land.Jan 26 2022, 10:01 AM
This revision was landed with ongoing or failed builds.Jan 26 2022, 11:17 AM
This revision was automatically updated to reflect the committed changes.