HomePhabricator

[StringExtras] Rename SubsequentDelim to ListSeparator

Authored by kazu on Jan 15 2021, 9:00 PM.

Description

[StringExtras] Rename SubsequentDelim to ListSeparator

This patch renames SubsequentDelim to ListSeparator to clarify the
purpose of the class.

Differential Revision: https://reviews.llvm.org/D94649

Details

Committed
kazuJan 15 2021, 9:00 PM
Differential Revision
D94649: [StringExtras] Rename SubsequentDelim to ListSeparator
Parents
rG4707b21298a6: [AMDGPU] Use llvm::is_contained (NFC)
Branches
Unknown
Tags
Unknown