HomePhabricator

[mlir][test] NFC - Rename cblas to mlir_test_cblas

Authored by nicolasvasilache on Apr 9 2020, 12:29 PM.

Description

[mlir][test] NFC - Rename cblas to mlir_test_cblas

The "cblas" lib under mlir/test is meant as a simple integration demonstration.
However it is installed and ends up conflicting with external projects who want to
define the real cblas.
Rename to avoid conflicts.

Differential revision: https://reviews.llvm.org/D76615

Details