HomePhabricator

[mlir][NFC] Rename QuantOps to Quant

Authored by Rob Suderman <suderman@google.com> on Mar 17 2020, 2:56 PM.

Description

[mlir][NFC] Rename QuantOps to Quant

Summary:
Renamed QuantOps to Quant to avoid the Ops suffix. All dialects will contain
ops, so the Ops suffix is redundant.

Differential Revision: https://reviews.llvm.org/D76318

Details

Committed
rriddleMar 17 2020, 3:16 PM
Differential Revision
D76318: NFC - Rename QuantOps to Quant
Parents
rG1d19b153955a: Fix arm build broken by D74361 by dropping align from filecheck pattern
Branches
Unknown
Tags
Unknown