- User Since
- Dec 19 2018, 10:26 AM (121 w, 3 d)
Dec 11 2020
So far, I've left initial_header alone, even though technically it is neither a header nor a footer, because it is stored outside of the initial buffer. Perhaps it could be renamed something like initial_info? Any thoughts on terminology there, @griwes?
Nov 19 2020
This all definitely feels extremely familiar - this is essentially the same code I've written for thrust::mr, minus the semantic extensions we've done and some code organization differences. I've left few minor comments below, but otherwise this looks good, with two additional top level comments that should be resolved before this is merged:
Jun 4 2020
FWIW this looks good to me as well.